Service updates

A snapshot of the giffgaff service

Issue with data after iOS update for some members
Incident Report for giffgaff
Resolved
We were recently made aware of an issue impacting members who had updated to the latest version of iOS (users who use iPhone). Some members who had updated to the latest version recently may have had issues using their mobile data. I am glad to confirm our technical team have investigated this and this issue is now resolved. You can learn more about this Service Issue via our community - https://community.giffgaff.com/d/34040423-restored-issue-with-data-after-ios-update-for-some-members-10th-april-2024
Posted Apr 16, 2024 - 12:03 BST
Investigating
We’re currently aware of an issue potentially impacting members who have recently updated to the latest version of iOS (users who use iPhone). Some members who have updated to the latest version recently may have issues using their mobile data. Our technical team are currently investigating this issue. You can learn more about this Service Issue via our community - https://community.giffgaff.com/d/34040423-issue-with-data-after-ios-update-for-some-members-10th-april-2024
Posted Apr 10, 2024 - 12:08 BST
This incident affected: Data, calls and texts (Data).