Service updates

A snapshot of the giffgaff service

PAC and STAC Code Requests Unavailable via Web/App - 15 January 2026

Incident Report for giffgaff

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 17:00 GMT

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 16:59 GMT

Investigating

We’re currently experiencing a technical issue with our website and app that is preventing members from getting their PAC (Porting Authorisation Code) or STAC (Service Termination Authorisation Code).
If you try to request a code online, you will likely see an error message (like a ‘oops seems live we’ve got gremlins’’ error).
Read more here
Posted Jan 16, 2026 - 09:25 GMT
This incident affected: Transferring your number (Getting a PAC code online, Getting a STAC code online).