Service updates

A snapshot of the giffgaff service

Issues with Port-in and Port-out requests - 24 June 2026

Incident Report for giffgaff

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 15:55 BST

Investigating

We have been made aware of an issue with some Port in and Port out requests which means that some members requesting a PAC or STAC code via these channels may see a delay or hear an error message, therefore PAC or STAC code request via these channels is delayed https://community.giffgaff.com/d/34591867-issues-with-port-in-and-port-out-requests-24-june-2026
Posted Jun 24, 2026 - 13:08 BST
This incident affected: Transferring your number (Calling 43431, Texting 43431, Getting a PAC code online, Request STAC via 75075, Getting a STAC code online, Request PAC via 65075).