VMO2 have confirmed that their incident has been resolved. We have not seen impact of this issue to our porting requests.
Posted Jun 27, 2025 - 19:38 BST
Update
We have received information that there is an issue currently affecting our provisioning platform, which means Port in/ Port outare currently being impacted. We will continue to monitor this and keep you updated here. Read more here
Posted Jun 27, 2025 - 14:28 BST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2025 - 11:21 BST
Investigating
We have received information that there is an issue currently affecting our provisioning platform, which means activations are currently being impacted. Some members may find that attempts to activate a SIM (for any of the reasons listed in the table) will be delayed. We will continue to monitor this and keep you updated here.
Posted Jun 27, 2025 - 11:17 BST
This incident affected: Transferring your number (Joining giffgaff).