Service updates

A snapshot of the giffgaff service

https://community.giffgaff.com/d/34578007-issue-with-pac-and-stac-requests-20-may-2026

Incident Report for giffgaff

Resolved

This incident has been resolved.
Posted May 20, 2026 - 16:47 BST

Investigating

We are aware of an issue impacting PAC or STAC code request via SMS, IVR line 43431, web or app - Some members wishing to get a get a PAC or STAC code via these channels may see a delay or hear an error message.
Posted May 20, 2026 - 14:22 BST
This incident affected: Transferring your number (Calling 43431, Texting 43431, Getting a PAC code online, Request STAC via 75075, Getting a STAC code online, Request PAC via 65075).