We have been made aware of an issue impacting some members when attempting to early repurchase a new plan. This issue is also preventing agents from removing any bundles. Our technical team are working to get this sorted as soon as possible, as this remains our highest priority. Members are advised not to try and repurchase if they encounter issues after attempting an early repurchase (ERP). Read more here
Posted Dec 31, 2025 - 12:51 GMT
Identified
We have been made aware of an issue impacting some members when attempting to purchase a new plan early. This issue is also preventing agents from removing any bundles. This has been raised to our technical teams for investigation. Read more here
Posted Dec 30, 2025 - 13:50 GMT
Investigating
We have been made aware of an issue impacting some members when attempting to purchase a new plan early. This issue is also preventing agents from removing any bundles. This has been raised to our technical teams for investigation. Read more here
Posted Dec 28, 2025 - 10:15 GMT
This incident affected: Plans & Credit (Early repurchase).